четверг, 7 мая 2015 г.

Использование функции ЕСЛИ в Excel

Функция ЕСЛИ - это логическая функция.
Она используется для решения задач, в которых присутствуют условия.

Например, от нам требуется найти следующее значение функции:

Допустим, что Xн = -1,2; Xк = 1,2. Шаг равен 0,2.

Сначала найдем все точки X. 

Во вкладке Формулы выбираем Логические > ЕСЛИ:


В окне Аргументы функции вводим логическое выражение и значения и нажимаем ОК:


Остальные значения функции получаем автозаполнением.

Формула y(x) в Excel с использованием функции ЕСЛИ будет следующая: 
=ЕСЛИ(ABS(B11)>1;0;0,75*B11+SIN(B11)/(B11^2-6))







Комментариев нет:

Отправить комментарий